Constructs a new instance of a filter to find elements whose Element subclasses matches any of a given set of input classes.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public ElementMulticlassFilter(
IList<Type> typeList
) |
Visual Basic |
---|
Public Sub New ( _
typeList As IList(Of Type) _
) |
Visual C++ |
---|
public:
ElementMulticlassFilter(
IList<Type^>^ typeList
) |
Parameters
- typeList
- Type: System.Collections.Generic..::..IList<(Of <(<'Type>)>)>
The list of Element subclass types to match.
Exceptions
See Also