Shows the element by zoom to fit.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void ShowElements( Element element ) |
Visual Basic |
---|
Public Sub ShowElements ( _ element As Element _ ) |
Visual C++ |
---|
public: void ShowElements( Element^ element ) |
Parameters
- element
- Type: Autodesk.Revit.DB..::..Element
Element that will be shown.
Remarks
Places the element in the center of screen by moving the view.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | Element is null. |