UIDocumentShowElements(Element) Method |
Shows the element by zoom to fit.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void ShowElements(
Element element
)
Public Sub ShowElements (
element As Element
)
public:
void ShowElements(
Element^ element
)
member ShowElements :
element : Element -> unit
Parameters
- element Element
- Element that will be shown.
Exceptions
RemarksPlaces the element in the center of screen by moving the view.
See Also