The offset applied to the pattern by an integral number of grid nodes in the U-direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public int UPatternIndent { get; set; }
Visual Basic
Public Property UPatternIndent As Integer
	Get
	Set
Visual C++
public:
property int UPatternIndent {
	int get ();
	void set (int value);
}

See Also