The vendor who provided the service

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public string VendorId { get; }
Visual Basic
Public ReadOnly Property VendorId As String
	Get
Visual C++
public:
property String^ VendorId {
	String^ get ();
}

See Also