In an assembly schedule view, indicates if totals are calculated for all
assembly instances of the same type or only for a single instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public bool TotalByAssemblyType { get; set; } |
Visual Basic |
---|
Public Property TotalByAssemblyType As Boolean
Get
Set |
Visual C++ |
---|
public:
property bool TotalByAssemblyType {
bool get ();
void set (bool value);
} |
Field Value
True if totals are calculated for all assembly instances. False if totals
are calculated for one instance.
Exceptions
See Also