ScheduleFieldTotalByAssemblyType Property |
In an assembly schedule view, indicates if totals are calculated for all
assembly instances of the same type or only for a single instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool TotalByAssemblyType { get; set; }
Public Property TotalByAssemblyType As Boolean
Get
Set
public:
property bool TotalByAssemblyType {
bool get ();
void set (bool value);
}
member TotalByAssemblyType : bool with get, set
Property Value
Boolean
True if totals are calculated for all assembly instances. False if totals
are calculated for one instance.
ExceptionsException | Condition |
---|
InvalidOperationException |
When setting this property: This ScheduleField cannot be totaled by assembly type.
-or-
When setting this property: Totals are not enabled for this ScheduleField.
|
See Also