Gets a list of all non-calculated/non-combined fields that are eligible to be
included in this schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public IList<SchedulableField> GetSchedulableFields() |
Visual Basic |
---|
Public Function GetSchedulableFields As IList(Of SchedulableField) |
Visual C++ |
---|
public: IList<SchedulableField^>^ GetSchedulableFields() |