ScheduleDefinitionGetSchedulableFields Method |
Gets a list of all non-calculated/non-combined fields that are eligible to be
included in this schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<SchedulableField> GetSchedulableFields()
Public Function GetSchedulableFields As IList(Of SchedulableField)
public:
IList<SchedulableField^>^ GetSchedulableFields()
member GetSchedulableFields : unit -> IList<SchedulableField>
Return Value
IListSchedulableField
A list of SchedulableField objects representing the non-calculated/non-combined
fields that may be included in the schedule.
See Also