Check if the contents and the name of the fill pattern is the same as the name and contents of this fill pattern.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsEqual( FillPattern other ) |
Visual Basic |
---|
Public Function IsEqual ( _ other As FillPattern _ ) As Boolean |
Visual C++ |
---|
public: bool IsEqual( FillPattern^ other ) |
Parameters
- other
- Type: Autodesk.Revit.DB..::..FillPattern
The fill pattern to be compared.
Return Value
True for equal, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |