Checks whether an accuracy is valid for the display unit in this FormatOptions.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool IsValidAccuracy( double accuracy ) |
Visual Basic |
---|
Public Function IsValidAccuracy ( _ accuracy As Double _ ) As Boolean |
Visual C++ |
---|
public: bool IsValidAccuracy( double accuracy ) |
Parameters
- accuracy
- Type: System..::..Double
The accuracy to check.
Return Value
True if the accuracy is valid, false otherwise.
Remarks
See the Accuracy property for details on
valid accuracy values.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | UseDefault is true in this FormatOptions. |