FormatOptionsIsValidAccuracy(Double) Method |
Checks whether an accuracy is valid for the display unit in this FormatOptions.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidAccuracy(
double accuracy
)
Public Function IsValidAccuracy (
accuracy As Double
) As Boolean
public:
bool IsValidAccuracy(
double accuracy
)
member IsValidAccuracy :
accuracy : float -> bool
Parameters
- accuracy Double
-
The accuracy to check.
Return Value
Boolean
True if the accuracy is valid, false otherwise.
Exceptions
Remarks
See the
Accuracy property for details on
valid accuracy values.
See Also