A class that contains utilities needed to implement Revit's version of the IFC import client application.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public static class ImporterIFCUtils |
Visual Basic |
---|
Public NotInheritable Class ImporterIFCUtils |
Visual C++ |
---|
public ref class ImporterIFCUtils abstract sealed |
Remarks
This class contains special API utilities needed to enable the implementation of the client application
for IFC import. Some of these utilities will be needed temporarily while the code for IFC import is
migrated into the export client. These temporary interfaces are likely to change in upcoming Revit
releases.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB.IFC..::..ImporterIFCUtils
Autodesk.Revit.DB.IFC..::..ImporterIFCUtils