The intent of the import.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public IFCImportIntent Intent { get; set; } |
Visual Basic |
---|
Public Property Intent As IFCImportIntent Get Set |
Visual C++ |
---|
public: property IFCImportIntent Intent { IFCImportIntent get (); void set (IFCImportIntent value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |