Identifies if the iteration has reached the end of the collection.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public bool IsDone()
Visual Basic
Public Function IsDone As Boolean
Visual C++
public:
bool IsDone()

Return Value

True if the iteration has reached the end, false otherwise.

See Also