The contextual help associated with the pane.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public ContextualHelp ContextualHelp { get; set; } |
Visual Basic |
---|
Public Property ContextualHelp As ContextualHelp Get Set |
Visual C++ |
---|
public: property ContextualHelp^ ContextualHelp { ContextualHelp^ get (); void set (ContextualHelp^ value); } |
Remarks
If set, the contents of this Contextual Help will be used to respond to a user request for help
(typically this is as a result of pressing F1 while the dockable pane has focus).