Identifies whether the points of this topography surface can be edited independently.
Topography surfaces created from external data will not allow editing of individual points.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019
Syntax
C# |
---|
public bool ArePointsEditable { get; } |
Visual Basic |
---|
Public ReadOnly Property ArePointsEditable As Boolean Get |
Visual C++ |
---|
public: property bool ArePointsEditable { bool get (); } |