TopographySurfaceArePointsEditable Property |
Identifies whether the points of this topography surface can be edited independently.
Topography surfaces created from external data will not allow editing of individual points.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ArePointsEditable { get; }
Public ReadOnly Property ArePointsEditable As Boolean
Get
public:
property bool ArePointsEditable {
bool get ();
}
member ArePointsEditable : bool with get
Property Value
Boolean
See Also