Shows a task dialog with title, main instruction and a Close button.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public static TaskDialogResult Show( string title, string mainInstruction ) |
Visual Basic |
---|
Public Shared Function Show ( _ title As String, _ mainInstruction As String _ ) As TaskDialogResult |
Visual C++ |
---|
public: static TaskDialogResult Show( String^ title, String^ mainInstruction ) |
Parameters
- title
- Type: System..::..String
The title of the task dialog.
- mainInstruction
- Type: System..::..String
The main instruction of the task dialog.