TaskDialogShow(String, String) Method |
Shows a task dialog with title, main instruction and a Close button.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static TaskDialogResult Show(
string title,
string mainInstruction
)
Public Shared Function Show (
title As String,
mainInstruction As String
) As TaskDialogResult
public:
static TaskDialogResult Show(
String^ title,
String^ mainInstruction
)
static member Show :
title : string *
mainInstruction : string -> TaskDialogResult
Parameters
- title String
- The title of the task dialog.
- mainInstruction String
- The main instruction of the task dialog.
Return Value
TaskDialogResult The user's response to the task dialog.
See Also