Sets the journal data associated to this command (on journal playback).
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public void SetJournalData( IDictionary<string, string> data ) |
Visual Basic |
---|
Public Sub SetJournalData ( _ data As IDictionary(Of String, String) _ ) |
Visual C++ |
---|
public: void SetJournalData( IDictionary<String^, String^>^ data ) |
Parameters
- data
- Type: System.Collections.Generic..::..IDictionary<(Of <(<'String, String>)>)>
Remarks
For details about the use of journal data associated to a command, see ExternalCommandData.JournalData.