ExecutedEventArgsSetJournalData Method |
Sets the journal data associated to this command (on journal playback).
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetJournalData(
IDictionary<string, string> data
)
Public Sub SetJournalData (
data As IDictionary(Of String, String)
)
public:
void SetJournalData(
IDictionary<String^, String^>^ data
)
member SetJournalData :
data : IDictionary<string, string> -> unit
Parameters
- data IDictionaryString, String
-
Remarks
For details about the use of journal data associated to a command, see ExternalCommandData.JournalData.
See Also