Create a new RibbonPanel on the specified tab.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual RibbonPanel CreateRibbonPanel(
string tabName,
string panelName
) |
Visual Basic |
---|
Public Overridable Function CreateRibbonPanel ( _
tabName As String, _
panelName As String _
) As RibbonPanel |
Visual C++ |
---|
public:
virtual RibbonPanel^ CreateRibbonPanel(
String^ tabName,
String^ panelName
) |
Parameters
- tabName
- Type: System..::..String
The name of the tab, on which the new panel will be created.
- panelName
- Type: System..::..String
The name of the panel to be created.
Remarks
Exceptions
See Also