Clears all highlighting in all views.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public void ClearHandleConstraintPairHighlighting( Document aDoc ) |
Visual Basic |
---|
Public Sub ClearHandleConstraintPairHighlighting ( _ aDoc As Document _ ) |
Visual C++ |
---|
public: void ClearHandleConstraintPairHighlighting( Document^ aDoc ) |
Parameters
- aDoc
- Type: Autodesk.Revit.DB..::..Document
Remarks
If highlightHandleConstraintPairInAllViews has been called, then this method can
be used to remove all highlighting.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |