RebarConstraintsManagerClearHandleConstraintPairHighlighting Method |
Clears all highlighting in all views.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void ClearHandleConstraintPairHighlighting(
Document aDoc
)
Public Sub ClearHandleConstraintPairHighlighting (
aDoc As Document
)
public:
void ClearHandleConstraintPairHighlighting(
Document^ aDoc
)
member ClearHandleConstraintPairHighlighting :
aDoc : Document -> unit
Parameters
- aDoc Document
-
Exceptions
Remarks
If highlightHandleConstraintPairInAllViews has been called, then this method can
be used to remove all highlighting.
See Also