Identifies the date and time of the SunAndShadowSettings element for a given frame.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public DateTime GetFrameTime(
	double frame
)
Visual Basic
Public Function GetFrameTime ( _
	frame As Double _
) As DateTime
Visual C++
public:
DateTime GetFrameTime(
	double frame
)

Parameters

frame
Type: System..::..Double
Frame for which time is requested

Return Value

The date and time. The value will be in Coordinated Universal Time (UTC).

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentException the frame value frame is not valid.

See Also