SunAndShadowSettingsGetFrameTime Method |
Identifies the date and time of the SunAndShadowSettings element for a given frame.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DateTime GetFrameTime(
double frame
)
Public Function GetFrameTime (
frame As Double
) As DateTime
public:
DateTime GetFrameTime(
double frame
)
member GetFrameTime :
frame : float -> DateTime
Parameters
- frame Double
-
Frame for which time is requested
Return Value
DateTime
The date and time. The value will be in Coordinated Universal Time (UTC).
Exceptions
See Also