Stores the index in the array of applicable units
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public int CurrentUnits { get; set; } |
Visual Basic |
---|
Public Property CurrentUnits As Integer Get Set |
Visual C++ |
---|
public: property int CurrentUnits { int get (); void set (int value); } |
Remarks
Must be between 0 and (number of applicable units - 1)
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: currentUnits is not in the range from 0 to (number of applicable units - 1) |