AnalysisResultSchemaCurrentUnits Property |
Stores the index in the array of applicable units
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int CurrentUnits { get; set; }
Public Property CurrentUnits As Integer
Get
Set
public:
property int CurrentUnits {
int get ();
void set (int value);
}
member CurrentUnits : int with get, set
Property Value
Int32
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: currentUnits is not in the range from 0 to (number of applicable units - 1)
|
Remarks
Must be between 0 and (number of applicable units - 1)
See Also