Sets the corresponding IFC type by its name.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public void SetSimpleType( string typeName ) |
Visual Basic |
---|
Public Sub SetSimpleType ( _ typeName As String _ ) |
Visual C++ |
---|
public: void SetSimpleType( String^ typeName ) |
Parameters
- typeName
- Type: System..::..String
The name of the type.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |