IFCDataSetSimpleType Method |
Sets the corresponding IFC type by its name.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetSimpleType(
string typeName
)
Public Sub SetSimpleType (
typeName As String
)
public:
void SetSimpleType(
String^ typeName
)
member SetSimpleType :
typeName : string -> unit
Parameters
- typeName String
-
The name of the type.
Exceptions
See Also