The pixel size of an image in one direction. Used only if ZoomType is FitToPage.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public int PixelSize { get; set; }
Visual Basic
Public Property PixelSize As Integer
	Get
	Set
Visual C++
public:
property int PixelSize {
	int get ();
	void set (int value);
}

Remarks

The default is 512 pixels.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentException When setting this property: The PixelSize value is outside the permitted range.

See Also