ImageExportOptionsPixelSize Property |
The pixel size of an image in one direction. Used only if ZoomType is FitToPage.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int PixelSize { get; set; }
Public Property PixelSize As Integer
Get
Set
public:
property int PixelSize {
int get ();
void set (int value);
}
member PixelSize : int with get, set
Property Value
Int32
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The PixelSize value is outside the permitted range.
|
Remarks
The default is 512 pixels.
See Also