Removes a specified wire size from the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual int Erase( WireSize item ) |
Visual Basic |
---|
Public Overridable Function Erase ( _ item As WireSize _ ) As Integer |
Visual C++ |
---|
public: virtual int Erase( WireSize^ item ) |
Parameters
- item
- Type: Autodesk.Revit.DB.Electrical..::..WireSize
The wire size to be erased.