Removes a specified wire size from the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual int Erase(
WireSize item
)
Public Overridable Function Erase (
item As WireSize
) As Integer
public:
virtual int Erase(
WireSize^ item
)
abstract Erase :
item : WireSize -> int
override Erase :
item : WireSize -> int
Parameters
- item WireSize
- The wire size to be erased.
Return Value
Int32The number of wire sizes that were erased from the set.
See Also