Calculates the total sheet mass: Volume of Wire * Unit Weight.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public double GetTotalSheetMass()
Visual Basic
Public Function GetTotalSheetMass As Double
Visual C++
public:
double GetTotalSheetMass()

Return Value

The total sheet mass.

See Also