FabricAreaGetTotalSheetMass Method |
Calculates the total sheet mass: Volume of Wire * Unit Weight.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetTotalSheetMass()
Public Function GetTotalSheetMass As Double
public:
double GetTotalSheetMass()
member GetTotalSheetMass : unit -> float
Return Value
Double
The total sheet mass.
See Also