Checks whether a field ID would create a circular chain of references
when used by the PercentageOf property of this field.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
Visual Basic |
---|
Public Function CreatesCircularReferences ( _
fieldId As ScheduleFieldId _
) As Boolean |
Visual C++ |
---|
public:
bool CreatesCircularReferences(
ScheduleFieldId^ fieldId
) |
Return Value
True if the field ID would create a circular chain of references,
false otherwise.
Exceptions
See Also