VerificationText is used to label the verification checkbox.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public string VerificationText { get; set; } |
Visual Basic |
---|
Public Property VerificationText As String Get Set |
Visual C++ |
---|
public: property String^ VerificationText { String^ get (); void set (String^ value); } |
Remarks
Thrown if the TaskDialog has already enabled the Do not show message as the two cannot coincide in the same TaskDialog.
If VerificationText is set, a checkbox with the text will be shown. You can get the response of checkbox by checking the return value of the WasVerificationChecked() method.