TaskDialogVerificationText Property |
VerificationText is used to label the verification checkbox.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string VerificationText { get; set; }
Public Property VerificationText As String
Get
Set
public:
property String^ VerificationText {
String^ get ();
void set (String^ value);
}
member VerificationText : string with get, set
Property Value
String
Remarks Thrown if the TaskDialog has already enabled the Do not show message as the two cannot coincide in the same TaskDialog.
If VerificationText is set, a checkbox with the text will be shown. You can get the response of checkbox by checking the return value of the WasVerificationChecked() method.
See Also