The justification of the lines within
the region.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public SpacingRuleJustification Justification { get; set; } |
Visual Basic |
---|
Public Property Justification As SpacingRuleJustification Get Set |
Visual C++ |
---|
public: property SpacingRuleJustification Justification { SpacingRuleJustification get (); void set (SpacingRuleJustification value); } |
Remarks
This property is only available when
Layout is equal to FixedDistance,
FixedNumber, MaximumSpacing, or MinimumSpacing.