The Id of the task dialog.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public string Id { get; set; } |
Visual Basic |
---|
Public Property Id As String Get Set |
Visual C++ |
---|
public: property String^ Id { String^ get (); void set (String^ value); } |
Remarks
Id is used as follows:
- TaskDialogShowingEventArgs.DialogId for DialogBoxShowing events
- As part of the Contextual Help Topic when invoking Revit contextual help