The Id of the task dialog.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string Id { get; set; }
Public Property Id As String
Get
Set
public:
property String^ Id {
String^ get ();
void set (String^ value);
}
member Id : string with get, set
Property Value
String
Remarks Id is used as follows:
- TaskDialogShowingEventArgs.DialogId for DialogBoxShowing events
- As part of the Contextual Help Topic when invoking Revit contextual help
See Also