Verifies that the crop of the associated view is permitted to have a non-rectangular shape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public bool CanHaveShape { get; }
Visual Basic
Public ReadOnly Property CanHaveShape As Boolean
	Get
Visual C++
public:
property bool CanHaveShape {
	bool get ();
}

See Also