ViewCropRegionShapeManagerCanHaveShape Property |
Verifies that the crop of the associated view is permitted to have a non-rectangular shape.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanHaveShape { get; }
Public ReadOnly Property CanHaveShape As Boolean
Get
public:
property bool CanHaveShape {
bool get ();
}
member CanHaveShape : bool with get
Property Value
Boolean
See Also