In a note block schedule, the ID of the Generic Annotation family displayed by the schedule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public ElementId FamilyId { get; }
Visual Basic
Public ReadOnly Property FamilyId As ElementId
	Get
Visual C++
public:
property ElementId^ FamilyId {
	ElementId^ get ();
}

Remarks

A note block is a schedule of the Generic Annotations category that shows elements of a single family rather than all elements in the category.

See Also