ScheduleDefinitionFamilyId Property |
In a note block schedule, the ID of the Generic Annotation family
displayed by the schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId FamilyId { get; }
Public ReadOnly Property FamilyId As ElementId
Get
public:
property ElementId^ FamilyId {
ElementId^ get ();
}
member FamilyId : ElementId with get
Property Value
ElementId
Remarks
A note block is a schedule of the Generic Annotations category
that shows elements of a single family rather than all elements
in the category.
See Also