The view sheet set name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public override string Name { get; set; } |
Visual Basic |
---|
Public Overrides Property Name As String Get Set |
Visual C++ |
---|
public: virtual property String^ Name { String^ get () override; void set (String^ value) override; } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when trying to set the name. Instead, set the name with the Rename(String) method. |