Represents ViewSheetSets stored in a document.
ViewSheetSets can be stored so that the same printing task can be executed multiple times.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public class ViewSheetSet : Element, IViewSheetSet |
Visual Basic |
---|
Public Class ViewSheetSet _ Inherits Element _ Implements IViewSheetSet |
Visual C++ |
---|
public ref class ViewSheetSet : public Element, IViewSheetSet |
Remarks
For the in-session ViewSheetSet, see the class InSessionViewSheetSet.