Get loops bounding the face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public IList<IList<XYZ>> GetBoundaryLoops()
Visual Basic
Public Function GetBoundaryLoops As IList(Of IList(Of XYZ))
Visual C++
public:
IList<IList<XYZ^>^>^ GetBoundaryLoops()

See Also